Thursday, 25 March 2021

Odoo Error: The 'odoo.addons.web' package was not installed in a way that PackageLoader understands.

 If you are facing this error in odoo12



It means the proper package version of Jinja2 is not installed.


Try installing this one:

pip3 install Jinja2==2.10.1

It should solve your problem.


Thanks!!! Enjoy Programming! :)

No comments:

Post a Comment

Thanks for your valuable comments.

Elasticsearch: Copy Index Structure